Warning: include(/home/content/j/e/f/jeffschiller/html/log.php) [function.include]: failed to open stream: No such file or directory in /home/content/68/6293468/html/blog/wp-content/themes/cd2010/header.php on line 9

Warning: include() [function.include]: Failed opening '/home/content/j/e/f/jeffschiller/html/log.php' for inclusion (include_path='.:/usr/local/php5/lib/php') in /home/content/68/6293468/html/blog/wp-content/themes/cd2010/header.php on line 9
Firefox 1.5 and Vulnerability | CodeDread Blog

It seems that every tech website out there is simultaneously mentioning that Firefox 1.5 Beta was released and that there was a security flaw detected (PCWorld, ZDNet, Slashdot) .

Anyway, Mozilla released a workaround for this bug and it looks like that security flaw has also now been fixed. Look for this fix officially in Beta 2.

§153 · September 11, 2005 · Firefox, QuickLinks, Software, Technology, Web · · [Print]

Comments are closed.